Welcome, Guest. Please login or register.
Did you miss your activation email?
June 18, 2024, 02:01:32 AM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 
Guests please register
Note: If you want to help you can donate to keep the forums alive.



Do you want to advertise on this forum ? Send me a private message.



Amplified Parts
+  Ceriatone Forum
|-+  Custom amp building, Prototypes and other amps
| |-+  Discussion
| | |-+  Ceriatone Aunt Peg issues
« previous next »
Pages: [1] Go Down Print
Author Topic: Ceriatone Aunt Peg issues  (Read 1028 times)
Mark
Newbie
*
Offline Offline

Posts: 16


View Profile
« on: January 01, 2024, 07:19:15 AM »

I bought my brother an Aunt Peg in 2020 as he plays bass and is a fan of the old Ampeg tones.

I should start with saying that I like Nik putting rare and exclusive amps into the hands of players for a reasonable price. I’m a fan of Nik’s amps, friends and techs have seen them and liked the tones and quality of the amps. However, that’s doesn’t mean I shouldn’t address any shortcomings.

The Aunt Peg amp is a lot of fun and sounds great. What doesn’t sound great is the noise levels. From day one it had greater noise when in cathode bias mode than fixed bias mode. There are a few differences between modes, firstly the 6L6’s are passing 42mA in fixed bias mode as opposed to 60mA in cathode bias mode. To eliminate this as a possibility I temporarily biased the fixed bias to 60mA’s. It made no difference in noise levels. The earth connection for cathode bias is on the preamp earth connection, which I found a little questionable. I moved the cathode bias earth to the same location as the fixed bias and that made no difference to the noise whatsoever.

There are a few other high current earths on the preamp node such as the centre tap of the power transformer HT secondary, centre tap of the heater, earth connection of the bias supply, earth connection of the first filter caps in the supply. I moved many of these to the output earth node and heard little difference in noise levels.

While in a high gain amp this would be fatal, it will work in a low gain amp such as the Aunt Peg. I was wondering if any Aunt Peg owners have experienced this sort of thing.

Nik offers great customer service and promptly gave me advise almost immediately. I have been working through this advice. Though as previously stated the earthing is of concern to me.

Please let me know if your thoughts.

https://www.valvewizard.co.uk/Grounding.html

Regards

Mark


* Aunt-Peg-11-July-2020.jpg (493.95 KB, 1198x1051 - viewed 61 times.)
Logged
Mark
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #1 on: January 01, 2024, 11:26:33 AM »


Re: Ceriatone Aunt Peg issues
I tried isolating the preamp/P.I. stage earth connections from the output stage earths and I didn’t hear any significant difference. I put a 270pF silver mica cap across the plates of the P.I. stage and that made a bit of difference, but nothing significant. I shorted out the 470K grid stopper to the P.I. stage as it would enable me to earth the input to the grid of the P.I. stage, I had dead silence when the input is earthed, when I turned the volume up the hum/noise reared its head, thus the issue has to be with the input to the P.I. stage (pin 1 of the 6SL7 valve.)
The other changes might have had an effect as I thought I tried earthing the input to the P.I. grid before, I could be wrong though.

Regards

Mark
Logged
Mark
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #2 on: January 04, 2024, 05:24:42 AM »

Great advice from Nik.

Mark

As for the noise, I happened to have aunt peg today.

I was testing with JJ 6SL7s, and they were quiet.

BUT, I then tested with some NOS Russian 6sl7 equivalent, and it was pretty noisy. In fact, some of them even made the amp buzz a lot to the point of vibrating!

So the tubes really matter, especially at the V1 slot. The V2 (PI) slot doesn’t seem to matter that much.

The JJs were carefully selected. They are not perfect, some did come noisy but I weeded them early. NOS also seems to work very well, almost all NOS 6SL7s of good pedigree were problem free tested with the Aunt Peg.

Here's some things that really help:

1) You can DC reference the heater center tap. You can take the DC reference at the PI node, and use like 330K to drop it into 10uF/160V resistor paralleled with 68K resistor.
This helps!

2) The 470K resistor going into PI from volume pot.
  Change this to smaller, even like 1K, and tie direct at tube socket. From volume pot, use shielded wire to this resistor.

3) Tried separating grounds, didn’t help as much as above.

Hope this helps, let me know...

Thanks!

Nik
Logged
Mark
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #3 on: January 04, 2024, 05:27:35 AM »

Previous advice from Nik.

I'd perhaps try a shielded wire for the line out, and lift it away from the heaters, AND the NFB wire going to the impedance selector.

Or, pin 1 of the PI comes from volume pot, through a 470K resistor.

Perhaps run shielded wire from pot, place 470K direct on tube socket, as well.

I usually don’t find noise there, but the position of the OT primary wires, in relation to the power tube grid wires, are critical. Perhaps play with these positions as well? Try to lift the grid wires (J and K) a bit, and see how it reacts?

The advice from Nik was effective and I appreciate the lengths he went to in assisting me.
Logged
acolouthic
Newbie
*
Offline Offline

Posts: 1


View Profile
« Reply #4 on: January 22, 2024, 03:57:54 AM »

A noise gate pedal may help the Aunt Peg amp's noise. A noise gate pedal can reduce background noise when you're not playing, especially in high gain circumstances. Set the threshold of the noise gate pedal in your effects loop or in front of the amp to eliminate noise below a specific level, giving you a cleaner signal when playing.

You can also check cable and connection quality. Bad cables or poor connections can create noisy transmissions. Check that all wires are working and plugged in.

As every amp is different, some Aunt Peg owners may have had similar noise concerns. If you haven't already, you may ask the Amp Garage community or other Aunt Peg owners how they addressed a similar problem.

It's great that you like the Aunt Peg amp's sounds and quality, and Nik's customer service is great. Always solve issues and find methods to improve your playing experience.
Logged

Mark
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #5 on: January 23, 2024, 08:13:48 AM »

Thanks for your reply. However a noise gate won’t help the Aunt Peg. Most of the noise is getting into the amp is from the wiper of the volume pot. Coax cable on the wiper of volume control is removing a lot noise. The small chassis makes the layout of the amp harder.

Regards

Mark
Logged
Mark
Newbie
*
Offline Offline

Posts: 16


View Profile
« Reply #6 on: March 13, 2024, 01:11:43 PM »

The shielded cable off wiper of the volume pot took care of the noise. The line out wire was replaced with shielded cable too.

I tried putting in a switch to compare the stock plate resistor values with B15-nc values. The B15-nc values sound deeper to my ears. I think it?s worth listening to the different plate resistor valves.

Regards

Mark

* b15nc_schematic_4_64 version .pdf (616.29 KB - downloaded 20 times.)
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.