Welcome, Guest. Please login or register.
December 04, 2020, 12:08:14 AM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 
Guests please register
Note: If you want to help you can donate to keep the forums alive.










Do you want to advertise on this forum ? Send me a private message.



Amplified Parts
+  Ceriatone Forum
|-+  American Style
| |-+  5E3 Tweed Deluxe
| | |-+  5x3 hummm...
« previous next »
Pages: [1] Go Down Print
Author Topic: 5x3 hummm...  (Read 3946 times)
AEA
Newbie
*
Offline Offline

Posts: 6


View Profile
« on: May 04, 2011, 05:06:55 AM »

Hey I finally got my 5x3 together and it sounds great. There is an audible hum at higher levels.
What would be the cause of this? The heater wires are wound loosely for the preamp tubes. I used a drill to get the heater wires to the first kt66 ( instead of 6l6) but hand wound them for the rest. would this be the reason for the hum?

I have been through it with a chopstick and checked all the connections which are good. So I could think maybe would re winding the heater wires fix this?

thanks for the help guys
Logged
AEA
Newbie
*
Offline Offline

Posts: 6


View Profile
« Reply #1 on: May 11, 2011, 03:38:31 AM »

Just thought I would jump in and say the reason for the hum was the grounding of the first 2 caps was connected to the output grounding under the board. I reattached it to the grounding of the input jacks and the hum was gone!! Too easy. Cheers
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.