Ceriatone Forum

American Style => 5E3 Tweed Deluxe => Topic started by: porge on June 23, 2011, 09:49:53 PM



Title: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on June 23, 2011, 09:49:53 PM
HI All,

Sorry to be the guy that joins a forum, lurks, then hits people up with a question before being a part of the community, but I gots to be that guy.

I bought my deluxe off eBay after wanting one for a while. By the look of it, the amp could be a Nik build, and had been treated to SOZO mustards at some point. The board is more like a traditional fender board, not turreted....hmmm.  It's served me very well...until blowing a fuse on Monday. I figured that I should investigate what is going on - why the fuse blew.

So...with the tubes out, new fuse in (a 2a250V), I switched power on/standby at off, and no fuse blow...but the PT started to sizzle a little. Switched off, and there was a "not so nice" smell, and what I'm pretty sure was water splattered around the base of the PT (inside chassis). The room where I keep my stuff is a little damper than I'd like - somehting I've been addressing - so figured this might be part and parcel of the problem, so I gave the amp the night infront of the wood heater in my lounge - nice and warm.

Tried it this morning - not as bad, but a small wisp of smoke, and some water splatter.

I figured I should probably see what the collected wisdom of the forum to see where I should go from here? I'm not sure I can save the PT from this point, but figure I should try. Thank you all in advance


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: cmoore on June 23, 2011, 11:06:19 PM
I have had gear on outside stages, with rain coming down (not directly in the amp of course) and never had the problems you are describing. It would take more than a "damp" room to cause what you are seeing IMO.
Has that amp been working for you in the past, and is just failing now, or did you just get it, and it is having these troubles. Can you post several  good pics of your amp.? Is there actually water dripping off the ceiling and walls in this room you are in.?
 Good Luck


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on June 23, 2011, 11:17:42 PM
Hey - thanks for the reply.

no water - just high humidity - a western facing wall in an old house.

Has worked flawlessly til now - nice quiet amp. Photobucket for pics - can't work out how to post in forum.


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on June 23, 2011, 11:25:16 PM
(http://img.photobucket.com/albums/1003/porge7/5e31.jpg)
(http://img.photobucket.com/albums/1003/porge7/5e32.jpg)
(http://img.photobucket.com/albums/1003/porge7/5e33.jpg)


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: mcinku on June 24, 2011, 07:29:40 AM
If that amp would be on my bench I would desolder all secondary PT leads, power the amp and if you see the smoke your PT is gone.
In case of no smoke measure all the leads if voltages are OK.


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: plasticvonaband on June 24, 2011, 02:27:24 PM
I second that. Also have you tried changing the rectifier out?


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on June 25, 2011, 07:42:20 AM
Hey - nice idea mcinku - will do as soon as I can

PVB - I started tested with the rectifier (a cokebottle phillips) out....all tubes out, actually.


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: plasticvonaband on June 25, 2011, 05:24:24 PM
Doh! I missed the part where you said you took the tubes out. Sleep deprivation can be a killer ;-)


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on June 25, 2011, 07:04:57 PM
Sleep dep? I have a 3 month old boy...I own sleep dep!  :D


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: ampkits on June 25, 2011, 07:16:28 PM
Hi,

This is definitely not my build, which I think can be seen quite easily.

Or it could have been modded quite extensively (we dont use PEC pots, nor those small phillips or BC 'lytics, and definitely no Sozo in 2007).

But anyways -

From the primary "0" connection (black wire), is that some exposed wire in the amp? Or solder?

I'd take out the wire tie, and check that?

I;d also check solder connections, if this has been reworked. Leads must loop around at least 1/2 a loop for mech connection before soldered.

usually, when people mod the board, they insert and then solder. Since the board has backer like 5E3, best to see if the lead goes thru well and secure. So check for cold joints.

But if it's doing it even without standby engaged, the issue would not be on the board, I think.

As suggested, take out the 2ndary leads, and test again.

Not sure what you mean by water inside the amp? Can water collect like that, from humidity? I havent seen that happening as well.

Thanks!

Nik


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on June 26, 2011, 06:11:00 AM
Hi Nik,

My "Nik" comments were more a testimony to the neat build.

I'll have a look-see tomorrow - my elder boys are with my this weekend, so iron's away.

Cheers,

Andrew


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: porge on August 18, 2011, 10:10:40 PM
Sorry for the tardy reply. An electrician friend of mine had a look and but his insulation tester over the amp. Secondaries are toast(ing), so new PT on the horizon. Thinking of trying a heybeor.

Thanks for all the help guys, much appreciated


Title: Re: 5E3 build PT - about to blow? Or blowing as we speak??
Post by: plasticvonaband on August 18, 2011, 10:31:11 PM
Glad you found the culprit. Can't go wrong with heyboers or hammonds.