Welcome, Guest. Please login or register.
February 21, 2018, 03:21:47 AM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 
Guests please register
Note: If you want to help you can donate to keep the forums alive.










Do you want to advertise on this forum ? Send me a private message.



 


  Show Posts
Pages: [1] 2 3 4
1  Website, Store / Support / DC30 questions on: November 06, 2014, 06:56:52 PM
Hi guys and gals,

I think the DC30 will be my next build.  Since I live in the US, I am planning on picking up transformers, tubes and a cabinet here, and getting "Package 1" from Nik.

Which leads me to ask:  What do y'all like for tubes?  I assume the usual suspects for the 12AX7s and EL84s, but I'm nervous about the EF86 and its well-known microphonic tendencies.  I've never used that tube before.

Also, how about transformers? Brand/source?

I suppose I should ask about combo cabinets as well.

Thanks very much in advance!
2  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 15, 2013, 05:09:12 AM
I hope that's the case. But, I do have spares.
3  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 14, 2013, 04:54:28 PM
Hi guys,

Picked up some 1A fast acting fuses, and replaced the old 500 mA fuse. Everything is working great! Thanks everyone for your help!

Tim
4  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 14, 2013, 10:14:55 AM
Thanks Gregg. Back to Radio Shack I guess.
5  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 14, 2013, 08:43:28 AM
Here's a question:  The layout on Nik's site calls for a 1A 250V slo-blo.  The fuse I took out is a 500mA.  Anybody know what I should be using?  Undecided (Fortunately, I just bought some of both.)
6  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 13, 2013, 07:26:30 PM
Might have a winner, Gregg! Looks like the HT fuse is blown. It's too late to get a new one, but I'll try to pick one up tomorrow and report back.
7  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 13, 2013, 03:27:37 PM
OK, thanks.  I'll check it.
8  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 13, 2013, 02:05:39 PM
I haven't.  I don't know what the HT fuse does, but I figured if any fuse is shot than there shouldn't be a pretty light on the front panel....    Embarrassed  No?
9  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 13, 2013, 08:25:56 AM
Thanks as always, Henry -- I've sent replies.

For everybody else helping out (which I really appreciate, BTW): I've run a signal into the effects return without any change. One thing I've noticed is that I'll get sound fading in and then back out when I switch off the standby switch.  Not quite sure what to make of that.

EDIT: planning to pull the chassis tonight and poke around with a chopstick.  If I have enough time, I'll also take some voltage readings and post here.
10  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 12, 2013, 07:55:18 PM
Thanks Todd.

I've never heard an Express, so no idea how it sounds. Funny how folks have very different ideas about tone.
11  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 11, 2013, 10:48:58 PM
Gregg,

I have - see #2 in my original post.

Thanks.
12  Ceriatone / Overtone / Re: No output from OTS FM 100 on: March 11, 2013, 05:40:52 PM
Thanks Todd.  (Would love to hear about that TW Express clone sometime.)

I've swapped out each 12ax7 (serially) for a new one.  Still no luck.

I can pull the chassis and get voltage readings, but it'll have to wait at least until Wednesday and possibly until Saturday.  I inherited a nice big workbench from the previous owner, so that should be relatively painless.

Is there a voltage chart somewhere on here for the OTS 100 FM?  My search turns up a bunch of folks posting voltages, but no generally accepted list of what to expect.

I'll be surprised if a connection came loose in the move, as I moved the head myself in the back seat of my car, and it's already survived shipping from Asia to Southern California to Maine.

Thanks again for your suggestions!
13  Ceriatone / Overtone / No output from OTS FM 100 on: March 10, 2013, 03:27:13 PM
Hi guys,

I just moved to a new house back in January, and finally got a chance to set up my amp.  Problem is, no output.  This amp was built by Ceriatone, with some mods/finish work by Henry (tenguitars) of this forum.

Here's what I'm observing:

1)  My c-lator seems to be receiving input from the preamp.  I have a Lexicon reverb unit in the c-lator, and it's got an input meter showing a signal. So, I'm reasonably sure the preamp section works.

2)  I bypassed (unplugged) the c-lator to isolate the rest of the amp - no luck.

3)  The output tubes LOOK fine.  (I realize that's hardly an adequate test.)  I did pull the inner pair, and then the outer pair, both with no luck.

4)  The speaker cabinet and speaker cable are working -- I tried them with another amp.

So, that seems to narrow things down to somewhere in the output section, possibly excluding the output tubes.  I think that leaves the OT, speaker output jack, impedance switch, other?  Could one of the 12AX7s be causing this? Because these amps are relatively complex, I thought I'd run this by you all before I start buying new output tubes or an output tranny. 

Any thoughts or ideas?

Thanks much in advance.
Tim
14  Ceriatone / Overtone / Re: 100w/50w Hi/Low Switches/Circuitry *** Any GOOD switches that ACTUALLY WORK??? on: January 18, 2013, 11:14:30 AM
Reducing the POWER by 50% does not result in a 50% reduction in volume.  Perceived volume to power is a logarithmic relationship.  A 10W (not 50W) amp is roughly half the volume of a 100W amp.  I've got a 1W amp that is still pretty loud!
15  Ceriatone / Overtone / Re: My first amp project on: November 04, 2012, 01:37:00 PM
Congratulations!  Successfully building one of these amps as your first amp build is quite an achievement.
Pages: [1] 2 3 4


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.