Welcome, Guest. Please login or register.
August 18, 2017, 11:10:22 AM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 

Guests please register
Note: If you want to help you can donate to keep the forums alive.




Do you want to advertise on this forum ? Send me a private message.



 

Amplified Parts
+  Ceriatone Forum
|-+  Custom amp building, Prototypes and other amps
| |-+  Mods and Tweaks
| | |-+  36 watt half power switch bias voltage question
« previous next »
Pages: [1] Go Down Print
Author Topic: 36 watt half power switch bias voltage question  (Read 905 times)
jdandry
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: October 11, 2016, 02:47:16 PM »

Built a 36 watt. with the half power switch on I am getting almost 75 volts on the cathodes of the un-used power tubes.
Is that normal. On the two tube running when the half power switch in on..the bias is correct. When I have the full power mode
on, the bias is correct on all 4 tubes.  Is this how it is suppose to run?
Thanks
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.