Welcome, Guest. Please login or register.
January 19, 2018, 01:25:33 AM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 
Guests please register
Note: If you want to help you can donate to keep the forums alive.










Do you want to advertise on this forum ? Send me a private message.



 


Amplified Parts
+  Ceriatone Forum
|-+  British Style
| |-+  JTM 45, 50
| | |-+  Bluesbreaker, Lar/Mar PPIMV problem. Help!
« previous next »
Pages: [1] Go Down Print
Author Topic: Bluesbreaker, Lar/Mar PPIMV problem. Help!  (Read 422 times)
camsna
Newbie
*
Offline Offline

Posts: 8


View Profile
« on: September 19, 2016, 11:59:02 AM »

I did the mod just like this (220Ks off the board, CDEJK connected as shown to dual 250k pot w/2.2meg resistors):





Bias is up now over 200mv. What am I missing/doing wrong?
Logged
camsna
Newbie
*
Offline Offline

Posts: 8


View Profile
« Reply #1 on: September 19, 2016, 12:04:44 PM »

Also -- I kept J/K connected as per the original layout. So pin 5 of each power tube connects to a 5.6k resistor, J/K on the main circuit board, and the middle lugs of the 250k dual pot.

That the problem?
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.