Welcome, Guest. Please login or register.
January 19, 2018, 01:34:38 AM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 
Guests please register
Note: If you want to help you can donate to keep the forums alive.










Do you want to advertise on this forum ? Send me a private message.



 


Amplified Parts
+  Ceriatone Forum
|-+  British Style
| |-+  JCM 800 2203, 2204, 2550, 2555
| | |-+  Just finished my Build 2204 Problem
« previous next »
Pages: [1] Go Down Print
Author Topic: Just finished my Build 2204 Problem  (Read 1014 times)
HDS
Newbie
*
Offline Offline

Posts: 2


View Profile
« on: March 08, 2014, 10:51:00 AM »

Hello all, I just finished my build but I only get a hum with no sound. I can control the hum with MV but that's it. The hum doesnt get very loud with the MV but it does go up and down with it.
Logged
HDS
Newbie
*
Offline Offline

Posts: 2


View Profile
« Reply #1 on: March 08, 2014, 11:23:39 AM »

Found the no sound problem, missed a ground on preamp side. Now have to find out why the sound all distorted like a clippy overdrive.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.