Welcome, Guest. Please login or register.
April 04, 2020, 11:14:26 PM
Home Help Search Login Register
News: Ceriatone Forums are up and running!!!
 
Guests please register
Note: If you want to help you can donate to keep the forums alive.










Do you want to advertise on this forum ? Send me a private message.



Amplified Parts
+  Ceriatone Forum
|-+  British Style
| |-+  18 Watt
| | |-+  Need Help with Low Volume
« previous next »
Pages: [1] Go Down Print
Author Topic: Need Help with Low Volume  (Read 1626 times)
parrysnd
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: September 06, 2010, 12:02:37 AM »

Hey,

This is an older 18 watt tremolo clone that has worked fine for three years.  One day it just started playing at very low volume.  Filter caps seem all fine as well as the tubes.  Some funny voltages on v2 and v3...

v2
1 - 85
2 - 17.5
3 - 22.2
6 - 85.1
7 - 17.6
8 - 22.2

v3
1 - 161.7
6 - 105

All the other voltages seem fine.  What would make the v2 voltages so low?  The 470k and 820 ohm resistors on v2 seem to have drifted a bit high (620k and 1k).  Other than this everything else looks good and the tube is good.

Any ideas?

Cheers!
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!

CeriaTone Forum is not afiliated with Ceriatone Amplifications. The CeriaTone and name, logo and related trademarks and service marks, owned by CeriaTone. , are registered and/or used in the U.S. and many foreign countries. All other trademarks, service marks, and trade names referenced in this site are the property of their respective owners.